Anmelden    Registrieren

Erfahrungsbericht einer Installation von Windows ME

Rund um Microsofts Entwicklung.

Moderator: Luckyze

  • Autor
    Nachricht

Erfahrungsbericht einer Installation von Windows ME

Beitragvon Gast » 10. März 2006, 19:25

hi

Erfahrungsbericht einer Installation von Windows ME.

Da ich noch andere Rechner betreibe musste ich bei einen die Festplatte wechseln.

Nun wollte ich auf der Platte Windows ME Installieren, ging aber mit folgender Begründung nicht => Installation von ME muss abgebrochen werden da zuwenig 32MB Speicher vorhanden ist.

Mein erster Gedanke die Festplatte.



Ich dachte hä, kann nicht sein, die Platte hat 15GB, und Arbeitsspeicher sind 128MB.

Also gut dachte ich und habe mit Partition Magic gebootet. Nun kamen Fehlermeldung wie auf Platte kann nicht zugegriffen werden Fehler 91, Informieren sie den Hersteller.

Das kann ja lustig werden dachte ich mir.

Nun habe ich mehreremale Versucht mit einer Startdiskette zu Starten um eben die Platte zu Formatieren, leider ging das auch nicht, es wurden die Befehle nicht erkannt.



Dann war es mir zu blöd und habe das Tool =>s0kill drüber gejagt um so die Null Spur zu löschen.

Endlich konnte ich im DOS mit Partition Magic Booten, und die Platte wurde korrekt angezeigt, gut dachte ich mir jetzt noch Konvertieren und fertig.

Nun Versuchte ich guter Hoffnung eine neue Installation, ups und schon wieder kam die Meldung =>Installation von ME muss abgebrochen werden da zuwenig 32MB Speicher vorhanden ist.



Jetzt wurde ich langsam Sauer, baute die Festplatte aus, und baute diese mal in mein Rechner rein, und siehe da die Installation läuft.

Nachdem die die Installation fertig war baute ich die Platte in denn anderen Rechner wieder rein, und strahlte vor Freude das der Rechner wieder Bootet.



Nun wollte ich aber wissen ob die Platte korrekt im Arbeitsplatz angezeigt wird. Sie wird korrekt angezeigt statt der 23MB 15GB, ich grübelte schon wieder, da muss doch was Faul sein, also ging ich Arbeitsplatz auf Eigenschaften und was sehe ich = 16,0MB Arbeitsspeicher, nun habe ich noch die Ram Riegel getauscht und alles funzt wieder.



Aber auf so was muss man erst mal kommen bei dieser Fehlermeldung von Windows ME. :roll:

greetz Luckyze
Gast
 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron